Security Vulnerability: CVE-2021-44228 Apache Log4j 2

Hexagon is aware of the CVE-2021-44228 Apache Log4j 2 security vulnerability. If you’re looking for information and updates about CVE-2021-44228 Apache Log4j regarding our geospatial software products, please read this article on our community.

Security Vulnerability CVE-2021-44228 (log4j 2)

We will continue to update this article as more information becomes available.